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How to…
 Dissecting a Table

• Create a Table

• Use Table Tools

 Selecting Tables, Rows, 
Columns, or Cells

• Change the Table Size

• Change Column Width and 
Row Height

 Entering Information

• Sort Data

 Moving and Copying Tables, 
Columns, and Rows

• Calculate Values Using Formulas

 Working with Formulas

• Convert Tables to Text and Text 
to Tables

• Repeat Header Rows

• Remove a Table

 Formatting Content

• Merge and Split Cells

 Changing a Table’s Alignment

• Wrap Text Around a Table

• Change Cell Margins

• Apply Shading and Border 
Effects

• Format a Table Automatically

Chapter 6
Using Tables

Documents can be composed of text only, but using visual 
elements to support information helps emphasize, organize, 
and clarify your written words. Tables provide a familiar 
column-and-row matrix that lets you easily define terms, 
list items, and lay out data in a convenient and organized 
manner. Word provides extensive features that support 
creating, using, and formatting tables to accomplish a variety 
of purposes. (See Chapters 7 and 8 for more information on 
the use of tables—Chapter 7 covers graphics, and Chapter 8 
describes using charts.)

Create Tables
Tables allow you to divide a portion of a page into rows and columns that 
create cells at their intersections. Tables can be used to systematically arrange 
information in rows and columns, or they can be used to lay out text and 
graphics in a document.
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QUICKFACTS
DISSECTING A TABLE

A table comes with an extensive vocabulary of terms 

that describe many of its elements, features, and how it’s 

used, as shown in Figure 6-1.

Some of the ways that you can use tables are:

• Tabular data display, with or without cell borders

• Side-by-side columns of text

• Aligning labels and boxes for forms

• Separating and positioning text and graphics

• Placing borders around text or graphics

• Placing text on both sides of graphics or vice versa

• Adding color to backgrounds, text, and graphics

Create a Table
When you create a table, you can specify the number of rows and columns in 
it. In addition, depending on how you created the table, you can select how 
the columns’ width is determined and choose a table style. In all cases, you 
can easily modify the table attributes after the original table displays in your 
document. With the document open in Word, place the insertion point at the 
appropriate location in the document where you want a table.

Figure 6-1: Tables have a vocabulary all their own.

Row headings Columns Table contextual tabs

Sizing handle

Column headings

Shading

Move handle

Merged cells

Centered content

Hidden 
(nonprinting) 
grid lines

Selected cell

Split table

Rows

Cell

Printing grid 
lines
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INSERT A TABLE QUICKLY

The Insert tab Tables group offers a variety of methods for creating a table using 
the default settings. The quickest method is to use the Insert tab.

 1. In the Insert tab Tables group, click the Table down arrow. In the drop-down menu that 

opens, click the lower-right cell needed to give you the number of rows and columns 

you want.

 2. Type the information you want in the table, pressing TAB as needed to move from cell 

to cell (see the “Entering Information” QuickSteps later in this chapter).

INSERT A TABLE FROM A DIALOG BOX

The Insert Table dialog box provides several options when initially setting up 
a table.

 1. In the Insert tab Tables group, click the Table down arrow. In the drop-down menu that 

opens, click Insert Table. The Insert Table dialog box appears, as shown in Figure 6-2.

 a. Under Table Size, click the respective spinners or enter a value to determine the 

number of rows and columns in the table.

 b. Under AutoFit Behavior, choose a fixed column width by clicking the spinner or 

entering a value (Auto, the default, sizes the columns equally so that they fill the 

available width of the table), have Word set each column’s width to fit the contents 

in each column, or have Word size the columns to fit the window the table is in. 

(See “Change Column Width and Row Height” later in the chapter for more ways to 

adjust column width after a table is created.)

 2. If you want the size settings you choose to apply to future tables you create, select the 

Remember Dimensions For New Tables check box.

 3. Click OK to display the table in your document.

DRAW A TABLE

The most hands-on way to create a table is to draw it.

 1. With the document open in Word, scroll to the location where you want to draw a table.

 2. In the Insert tab Tables group, click the Table down arrow. In the drop-down menu that 

opens, click Draw Table. The mouse pointer turns into a pencil.

TIP
If you want to insert a table that is larger than the 8 rows 

by 10 columns shown in the Table drop-down menu, you 

can easily add rows or columns to an initial table that you 

create from the menu. See “Change the Table Size” later 

in this chapter.

Figure 6-2: You can determine several 
table attributes when creating a table 
using the Insert Table dialog box.
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 3. Place the pencil-shaped pointer where you want the upper-left corner of the table, and 

drag it diagonally across and down the page, creating a table outline that is the height 

and width of the outer border of the table you want.

 4. Place the pencil-shaped pointer on the top border at the location of 

the right edge of the leftmost column you want, and drag down to 

the bottom border. Repeat that for the other columns you want.

 5. Place the pencil-shaped pointer on the left border at the location of the bottom of the 

topmost row you want, and drag to the rightmost edge where you want the row to end. 

This may not be the last column in the table (the right outer border) if you don’t want 

the border to span the table. Repeat that for the other rows you want.

 6. When you are done drawing, press ESC to return the pencil-shaped pointer to the 

I-beam pointer.

 7. If you want to adjust the location of any of the outer borders or the row or column 

borders, point at the border you want to adjust. The mouse pointer will turn into a 

double-headed resize arrow. Drag the selected line to the location you want it.

 8. Enter the information you want in the table, pressing TAB as needed to move from cell 

to cell.

Use Table Tools
Once you have created a table, you have two sets of tools with which to work 
with it: the table contextual tabs in the ribbon and the context menus that open 
when you right-click in a table.

USE THE TABLE’S CONTEXTUAL TABS

When you create a table in Word 2010, the ribbon automatically displays two table-
related tabs: Table Tools Design and Table Tools Layout. The Table Tools Design 
tab, shown in Figure 6-3, allows you to apply various styles to tables, as well as 
apply shading, customize the border, and draw and erase tables or their segments.

NOTE
It is not important to get the initial size and grid perfectly 

aligned. You can adjust them after the table has been 

drawn.

NOTE
If you make a mistake or change your mind, you can 

erase individual table segments with the Table Eraser. 

See the Note near “Remove Cells, Rows, and Columns,” 

later in this chapter.

Figure 6-3: The Table Tools Design tab is used to change the style of a table.
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The Table Tools Layout tab, shown in Figure 6-4, 
allows you to modify tables in many different ways, 
including selecting, deleting, and inserting various 
table elements, as well as working with cells and 
their contents.

Both contextual tabs are discussed throughout this 
chapter.

USE THE TABLE’S CONTEXT MENU

When you right-click a table or its contents, you 
see a context menu that, depending on what you 
clicked, may look similar to Figure 6-5. This context 
menu allows you to do many of the formatting 
tasks in the Home tab, as well as many of the table 
modification tasks in the Layout tab.

Change the Table Size
Rows, columns, and cells can be added to a table 
using the Layout tab Rows & Columns group or the 
context menus. You can also change a table’s size by 
removing elements, splitting a table, or resizing the 
overall dimensions.

Figure 6-4: The Table Tools Layout tab is used to modify tables.

UICKSTEPS
SELECTING TABLES, ROWS, 
COLUMNS, OR CELLS

Before you can perform many actions in a table, you 

must first select the element you are working with. With 

the table open in Word, perform any of the actions 

discussed in the following sections.

SELECT A TABLE

Click the Move Handle located in the upper-left area 

of the table.

–Or–

Click anywhere in the table, and in the 

Table Tools Layout tab Table group, 

click Select and click Select Table.

SELECT ROWS OR COLUMNS BY CLICKING

• Move the mouse pointer to the left border, if 

selecting rows, so that the pointer 

becomes an angled rightward-

pointing arrow, and then click.

• Move the mouse pointer to the top 

border, if selecting columns, so 

that the pointer becomes a vertical 

black arrow, and then click.

 –Or–

Figure 6-5: The context menu 
allows you to format and 
modify tables.

Continued . . .
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ADD CELLS

Cells can be added to a table above and to the left of existing cells. 

 1. Select the cells adjacent to where you want to add the new cells. (To add a single 

cell, select only the cell below or to the right of where you want the new cell. If adding 

more than one cell, you can select the number of cells you want added, and an equal 

number will be added above or to the left of your selection.) 

See the “Selecting Tables, Rows, Columns, or Cells” 

QuickSteps.

 2. In the Layout tab Rows & Columns group, click the Dialog 
Box Launcher.

  –Or–

  Right-click the existing cell, click 

Insert, and click Insert Cells.

  In either case, the Insert Cells 

dialog box appears.

 3. In the Insert Cells dialog box, click 

Shift Cells Right (existing cells are “pushed” to the right, 

inserting the new cell or cells to the left of the existing cells).

  –Or–

  Click Shift Cells Down (existing cells are “pushed” down, 

inserting the new cells above the existing cells).

 4. Click OK.

UICKSTEPS
SELECTING TABLES, ROWS, 
COLUMNS, OR CELLS (Continued)

 1. Click anywhere in the row or column you want to 

select.

 2.  In the Table Tools Layout tab Table group, click 

Select and click Select Column or Select Row.

SELECT ROWS OR COLUMNS BY DRAGGING

Move the mouse to the first cell of the row or column, 

and drag it to the last cell. You can easily select multiple 

rows and/or columns this way.

SELECT A CELL BY CLICKING

 1. Move the mouse pointer to the left border of 

the cell so that the pointer becomes an angled 

rightward-pointing black arrow.

 2. Click the mouse to select the cell.

SELECT A CELL FROM THE MENU

 1. Click your mouse pointer in the cell you want 

selected.

 2. In the Layout tab Table group, click Select and 

click Select Cell.

SELECT CELLS BY DRAGGING

Place your mouse pointer in the upper-leftmost cell you 

want to select, and drag down and to the right across the 

remaining cells in the range you want selected, as shown 

in Figure 6-6. (If you are left-handed, you might find it 

easier to click in the upper-rightmost cell and then drag 

down and to the left.)

Click here … … and drag… …to here to select a range of cells

Figure 6-6: The fastest way to select contiguous cells is to drag across 
them.
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INSERT ROWS OR COLUMNS

You can quickly add rows or columns from either the Layout tab Rows & 
Columns group or the context menu.

 1. Select the rows or columns in the table next to where you want to add rows or columns 

(the number of rows or columns added will equal the number of rows or columns 

selected).

 2. In the Layout tab Rows & Columns group, click Insert Above or 

Insert Below (for new rows) or Insert Left or Insert Right (for new 

columns).

  –Or–

   Right-click an existing row or column, click Insert, and click Insert Columns To The 
Left, Insert Columns To The Right, Insert Rows Above, or Insert Rows Below.

RESIZE BY DRAGGING

 1. In the View tab Document Views group, click Print Layout (the sizing handle doesn’t 

display in other views).

 2. Place your mouse over the table whose size you want to change, and drag the sizing 

handle that appears in the lower-right corner of the table to increase or decrease the 

table size. The rows and columns increase or decrease proportionately within the 

constraints of the cell contents.

ADD ROWS AT THE BOTTOM OF A TABLE

As you are entering information into a table and you reach the bottom-rightmost 
cell, simply pressing TAB will add another row to the table.

REMOVE CELLS, ROWS, AND COLUMNS

 1. Select the cells, rows, or columns you want to remove (see the QuickSteps “Selecting 

Tables, Rows, Columns, or Cells”).

 2. Right-click the selection.

 3. Click Delete Columns to remove selected columns.

  –Or–

  Click Delete Rows to remove selected rows.

  –Or–

  Click Delete Cells to open the Delete Cells dialog box. Choose whether to fill the 

vacant area of the table by shifting cells to the left or up. Click OK.

CAUTION
It’s usually better to add entire rows or columns instead 

of individual cells, especially when adding cells to a row. 

You can wind up with cells hanging to the right of your 

table that appear to be in a column of their own. Also, if 

your table contains data in a spreadsheet or list format, 

adding cells can easily jumble the data organization.

CAUTION
Removing cells also deletes any text or graphics 

contained within them.
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SPLIT A TABLE

You can divide a table along any of its rows to split it into segments. Word will 
divide longer tables when it creates automatic page breaks, although you might 
find it handy to be able to control exactly where the break occurs in the table.

 1. Click a cell in the row below where you want the split to occur.

 2. In the Table Tools Layout tab Merge Group, click Split Table. A blank 

paragraph is inserted between the two tables (see Figure 6-1).

Change Column Width and Row Height
By default, tables are created with equal column widths spanning the width of 
the table (margin-to-margin across the document) unless you manually draw 
them. You can change each column to a specific width you set or use AutoFit 
to adjust the width to fit the longest entry in the column. Row heights change 
vertically as needed to accommodate lines of text or larger font sizes (all cells in 
a row increase to match the highest cell in the row).

CHANGE COLUMN WIDTH AND ROW HEIGHT BY DRAGGING

 1. Place the mouse pointer on the right border of the column whose width you want to 

change or on the bottom border of the row height you want to change. The 

mouse pointer changes to a resize pointer, showing the opposing directions in 

which you can drag.

 2. Drag the border to increase or decrease the size.

CHANGE COLUMN WIDTH PRECISELY

 1. Right-click the table that contains the columns whose width you want to change, and 

click Table Properties on the context menu.

 2. In the Table Properties dialog box, click the Column tab, shown in Figure 6-7.

 3. Click Previous Column or Next Column to select the initial column you want to set. 

(You may need to drag the dialog box to one side to see the table beneath it.)

 4. Click the Preferred Width check box, and set a width in inches or as a percentage of 

the table width.

 5. Repeat steps 3 and 4 to change the width of other columns.

 6. Click OK.

NOTE
You can also remove parts of a table by erasing the 

elements you don’t want. In the Table Tools Design tab 

Draw Borders group, click Eraser. Drag a rectangle 

using the eraser pointer over the elements you want 

removed. The borders of the elements to be removed 

within the red rectangular selection are bolded. Release 

the mouse button to remove the selected elements 

(when cells are removed within the interior of the table, 

the “hole” that remains is one large merged cell). Press 

ESC to return to the standard pointer, or click the Eraser 

button again.

TIP
To see the dimensions of each column’s width or each 

row’s height, hold down ALT as you drag a column or row 

border. The horizontal ruler displays the column widths, 

and the vertical ruler displays the row heights.

Figure 6-7: You can set exact dimensions for each 
column’s width or as a percentage of the table width.
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CHANGE COLUMN WIDTH TO FIT CONTENTS

You can use AutoFit to dynamically adjust the column widths in a table to fit 
the longest single-line entry in that column.

Right-click the table whose columns you want to adjust to fit their content, click 
AutoFit, and click AutoFit To Contents. (To return to the default text-wrapping 
behavior, right-click the table, click AutoFit, and click Fixed Column Width. 
You will need to manually narrow any wide column widths to wrap text that 
has stretched the cell width.)

SPACE COLUMN WIDTHS OR ROW HEIGHTS EQUALLY

 1. Select the columns or rows that you want to make the same size, and right-click that 

selection to open the context menu.

 2. Click Distribute Columns Evenly to space selected column widths equally.

  –Or–

  Click Distribute Rows Evenly to space selected row 

heights equally.

Work with Tables
Tables can be set up for many purposes, and Word provides features to support 
many of them. You can use special shortcut key combinations to move through 
the cells in a table, you can sort lists, and you can work with formulas. You can 
also move, copy, and delete tables.

Sort Data
You can sort information in ascending or descending order according to the 
values in one or more columns. You can sort an entire table or selected cells 
(all data in the table or range is realigned so that the data in each row remains 
the same, even though the row might be placed in a different order than it was 
originally) or just a column (data in columns outside the sorted column does not 
change order).

UICKSTEPS
ENTERING INFORMATION

Typing text in table cells is similar to typing text elsewhere 

in the document. You can use familiar tools, such as 

bullets, tabs, and other options found on the Home, 

Insert, and Page Layout tabs. See Chapters 2 through 4 

for basic techniques used when working with text.

TYPE TEXT ABOVE A TABLE

Place the insertion point in the upper-leftmost cell in 

the table (to the left of any text in the cell), and press 

SHIFT+CTRL+ENTER. A new paragraph is created above 

the table where you can enter text for a title or other 

annotation that will be a part of, but outside of, the table.

Continued . . .

TIP
You can manually adjust column width and row heights 

to fit contents by selecting the columns or rows you want 

to adjust, pointing at the columns’ rightmost border or the 

rows’ lowermost border, and double-clicking when the 

pointer changes to a resizing icon.

TIP
Distributing columns or rows evenly is particularly useful 

when you draw a table manually.
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SORT A TABLE OR SELECTED CELLS

 1. Place your insertion point in the table you want to sort, or select a range of cells to sort.

 2. In the Layout tab Data group, click Sort. The Sort dialog box appears, as shown 

in Figure 6-8.

 3. Click the Sort By down arrow, and click the column of primary importance in 

determining the sort order in the drop-down list (if the columns have headings, select 

one of the titles; if there are no headings, select a column based on numbers that start 

with the leftmost column).

 4.  Click the Type down arrow, and click whether the column contains numbers, 

dates, or anything else (the Text option sorts anything). Click Ascending or 

Descending.

 5.  Click the first Then By down arrow, and click the column in the drop-down list 

that you want to base the sort on that is secondary in importance. Select the 

type of information in the column, and click Ascending or Descending.

 6.  Repeat, if necessary, for the second Then By section to sort by a third 

column of information.

 7. Under My List Has, click whether the table or selection has a heading row.

 8.  Click OK when finished. An example of a table sorted by two columns is 

shown in Figure 6-9.

UICKSTEPS
ENTERING INFORMATION (Continued)

MOVE AROUND IN A TABLE

The most straightforward way to move between cells 

in a table as you are entering data is to press TAB. You 

can also simply click the cell where you want to add 

text or graphics. However, if you’re adding a lot of data 

to a table, it’s more efficient to keep your hands on the 

keyboard. See Table 6-1 for several keyboard shortcuts 

you can use.

MOVE CONTENT AROUND

You can cut and copy text and other content using the 

same techniques for basic text. Just select the content 

in the cells you want and, for example, press CTRL+C to 

copy the content. When pasting the content into other 

cells in the table, place the insertion point in the cell 

where you want the content to appear. Press CTRL+V. 

Any content in existing cells overlaid by the range of 

pasted cells will be overwritten with the new content.

Table 6-1: Keyboard Shortcuts to Move Around in a Table 

TO MOVE TO… PRESS…

Cells to the right and down at row end (with cell contents selected) TAB

Cells to the left and up at row end (with cell contents selected) SHIFT+TAB

First cell in a column ALT+PAGE UP

Last cell in a column ALT+PAGE 
DOWN

First cell in a row ALT+HOME

Last cell in a row ALT+END

Figure 6-8: You can reorganize information in a table by sorting by 
one or more columns in ascending or descending order.
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SORT A SINGLE COLUMN

You can sort a single column, independent of the rest of the table, but make sure 
that is what you want, because there is no way to return the table to the way it 
was originally.

 1. Select the column you want to sort (see the QuickSteps “Selecting Tables, Rows, 

Columns, or Cells”).

 2. In the Layout tab Data group, click Sort.

 3. In the Sort dialog box, click Options.

 4. In the Sort Options dialog box, click the Sort Column Only check 

box.

 5. Click OK twice.

SORT BY MORE THAN ONE FIELD IN A COLUMN

If you combine two or more fields of information in a single column, such 
as city, county, and state (for example, Everett, Snohomish, WA), instead of 
splitting them out into separate columns, you can sort your list by choosing 
which fields to sort by.

 1. Place your insertion point in the table.

 2. In the Layout tab Data group, click Sort.

NOTE
Sorting in Word is determined by a specified sort order. 

Each of the three types of information (text, numbers, 

and dates) recognized by Word contains its own sort 

order. For example, with text entries, which can contain 

all characters, punctuation characters are sorted first, 

followed by text with numbers, and finally text starting 

with letters. When sorting is based on the Numbers 

type (determined by having a number first in the cell), 

all characters other than numbers are ignored. Dates 

are recognized by the separators used to define days, 

months, and years. Periods, hyphens (-), forward slashes 

(/), and commas are valid date separators.
Figure 6-9: Sort by multiple columns to arrange entries that have the same secondary 
sort value.

Primary sort arranges 
list by publisher

Secondary sort arranges list 
by date within publisher

TIP
You can sort by four columns, but you have to “trick” Word 

a bit by doing the sort in two steps. First, sort by the least 

specific column in the Sort dialog box, and click OK. 

Next, complete a second sort in the Sort dialog box as 

you normally would, from the most to the least specific 

column, using the three sorting sections. Click OK to 

close the Sort dialog box a second time.

NOTE
If the sort is on a column other than the first, you have 

to set the Sort Columns Only option for the selected 

column, exit both dialog boxes, click Sort again with the 

column still selected, and click OK.
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 3. In the Sort dialog box, click Options. In the Sort Options dialog 

box, under Separate Fields At, click the character used to separate 

the fields in a single column, or click Other and type the separator 

character. Click OK to close the Sort Options dialog box.

 4. In the Sort dialog box, click the Sort By down arrow, and click the primary column that 

contains multiple fields. Click the Type down arrow, click an information type, and click 

Ascending or Descending. Click the Using down arrow, and click the record group, 

such as paragraphs, or Field 1, Field 2, etc.

 5. Use the Then By sections if you want to sort by additional columns or fields.

 6. Click OK when finished.

Calculate Values Using Formulas
You can use formulas in tables to perform arithmetic calculations and provide 
a result, either by putting together your own formulas or using an AutoSum 
feature.

ASSEMBLE YOUR OWN FORMULAS

 1. Place your mouse pointer in the cell where you want the result displayed.

 2. In the Layout tab Data group, click Formula . The Formula dialog box 

appears, as shown in Figure 6-10.

 3. In the Formula text box, keep the Word-suggested formula, apply a number format, 

and click OK to display the result.

  –Or–

  Delete everything except the equal (=) sign.

 4.  Click the Paste Function down arrow, 

and click the function you want to use.

UICKSTEPS
MOVING AND COPYING TABLES, 
COLUMNS, AND ROWS

A table is easily moved or copied by dragging its move 

handle (the move handle is only displayed when viewing 

the document in Print Layout view). Columns and rows 

also can be dragged into new positions.

MOVE A TABLE

 1. Point at the upper-leftmost cell in the table 

you want to move to display its move handle.

 2. Drag the table to the position you want.

COPY A TABLE 

Hold CTRL and drag the table’s move handle to position 

where you want the copy of the table.

–Or–

In the Layout tab Table group, click Select and click 

Select Table. Press CTRL+C to copy the table to the 

Clipboard. Place your insertion point where you want the 

new table, and press CTRL+V.

MOVE COLUMNS AND ROWS

 1. Select the columns or rows you want to move 

(see the QuickSteps “Selecting Tables, Rows, 

Columns, or Cells” earlier in the chapter).

 2. Select the columns or rows that will be to the right 

(if a column) or below (if a row) of where you want 

the elements moved.

COPY COLUMNS AND ROWS

Use the previous procedure for moving columns and 

rows, except hold down CTRL while dragging to leave the 

selected elements in place while adding a copy of them 

to the new location.

Figure 6-10: The Formula dialog box provides 
tools to set up formulas for basic calculations.
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 5. In the Formula text box, type the cell references or attribute the function applies to 

between the parentheses following the function.

 6. Click the Number Format down arrow, and click the style you want applied to the result.

Format results with a 
currency symbol ($), 

thousands separator (,), and 
two digits (.00) for cents

Format results with a percent 
symbol (%) and rounded to 
the nearest whole percent

 7. Click OK to display the result.

Convert Tables to Text and Text to Tables
If you have information in text format, Word can convert it to a table and 
similarly convert information in a table to ordinary text.

CONVERT TEXT TO A TABLE

Converting text to a table requires that the text 
be appropriately formatted with tabs, commas, 
or another character between columns and 
a separate character, like a paragraph mark, 
between rows.

 1. Drag to select the text you want to convert to a 

table. In the Insert tab Tables group, click Table 

and click Convert Text To Table. The Convert 

Text To Table dialog box appears. Do not be 

concerned if the number of rows and columns do 

not yet match your expectations.

 2. Under Separate Text At, click the character used to separate columns of text, or click 

Other and type the character. The number of columns and rows should now reflect 

how you formatted the text to be displayed in a table.

 3. Under AutoFit Behavior, choose a fixed column width by clicking the spinner or 

entering a value (Auto, the default, sizes columns equally so that they fill the available 

width of the table), having Word set each column’s width so that the contents fit in 

UICKSTEPS
WORKING WITH FORMULAS

Word provides a basic spreadsheet capability with tables 

to perform calculations on numeric entries. Knowing a 

number of terms and concepts used when working with 

formulas will make using them in tables much easier. (Any 

number-crunching other than basic calculations using 

simple formulas should be relegated to Microsoft Excel, 

the Office product devoted to performing serious work with 

numbers. See Microsoft Office Excel 2010 QuickSteps, 

published by McGraw-Hill, for more information on working 

with formulas, functions, and worksheets.) Common terms 

and concepts are as follows:

• Syntax is the set of rules Word uses for you to 

communicate how to perform calculations with 

formulas. For instance, to identify to Word that a 

calculation is to be performed, you must precede 

the calculation with an equal sign. 

• Cell reference is the scheme formulas use to 

provide a unique address for each cell, consisting 

of its column-and-row intersection. Columns 

are designated alphabetically, starting with the 

leftmost column as “A”; rows are sequentially 

numbered from top to bottom, with the topmost 

row as “1.” For example, the third cell from the left 

in the second row would be identified as cell C2.

• Cell reference operators are the syntax used to 

identify multiple cells in a formula. For example, to 

add the values in cells A1, A2, B1, and B2, you use 

commas to list the cells the function is to sum: =

SUM(A1,A2,B1,B2) or use a colon (:) operator to 

identify a range of contiguous cells: =SUM(A1:B2).

Continued . . .
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each column, or having Word size the columns to fit the window the table is in. (AutoFit 

To Window is primarily used when sizing tables in Web pages. See Chapter 9 for more 

information on saving Word documents as Web pages.)

 4. Click OK when finished. Figure 6-11 shows the original text data, as well as the 

resulting table that was created from it. (Under normal circumstances, the table 

replaces the text. Here, a copy was converted to show both states.)

CONVERT A TABLE TO TEXT

Converting a table to text converts the contents of 
each cell to normal text separated by a character 
you choose, with each row becoming a separate 
paragraph.

 1. Select the table that you want to convert to text (see 

the QuickSteps “Selecting Tables, Rows, Columns, or 

Cells”).

 2. In the Layout tab Data group, click Convert To Text. 
The Convert Table To Text dialog box appears.

 3. Under Separate Text With, click the formatting character you want to use to separate 

text in columns, or click Other and type the character you want.

 4. If you have a table within a table, click the Convert Nested Tables check box to 

convert the nested table(s) as well.

 5. Click OK when finished.

UICKSTEPS
WORKING WITH FORMULAS (Continued)

• Functions are prewritten formulas that you can 

use to perform specific tasks. For example, some 

functions perform arithmetic calculations, such as 

SUM and AVERAGE; some apply Boolean logic, 

such as AND, TRUE, and NOT; others are used for 

unique purposes, such as to COUNT the number 

of values in a list.

• Attributes communicate instructions to a function 

to perform an action. For example, if you click the 

bottom cell in a column and open the Formula dialog 

box, Word suggests a formula: =SUM(ABOVE). 

The ABOVE attribute eliminates the need for you 

to reference each cell in the column above the 

selected cell. Another frequently used attribute is 

LEFT, as in =COUNT(LEFT) to count the numeric 

entries in the cells to the left of the selected cell.

TIP
You must manually update formulas after changing an 

underlying cell value. To recalculate a formula, select the 

resulting value, and press F9.

NOTE
If you see a formula inside brackets  where 

you want the number that results from the formula, select 

the formula with its brackets and press SHIFT+F9. The 

formula will be replaced by the number.

Figure 6-11: Text properly formatted with separators 
is easily converted to a table in Word.
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Repeat Header Rows
Headers are the column identifiers placed in the first row of a table (see Figure 6-1) 
to distinguish different categories of information. In tables, you can repeat the 
heading rows at the top of each page so that they span multiple document pages. 
The reader then does not have to remember the column category or keep returning 
to the beginning of the table. (Repeated headers only apply to Word-generated 
page breaks, not those you create manually.) 

 1. In the View tab Document Views group, click Print Layout, if it isn’t already selected, 

so that you can see the headers displayed. 

 2. Select the header rows (see the QuickSteps “Selecting Tables, Rows, Columns, or 

Cells”).

 3. In the Layout tab Data group, click Repeat Header Rows.

Remove a Table
Removing a table removes the rows and columns 
of the table along with any text or data.

 1. Place the insertion point in the table you want to 

remove.

 2. In the Layout tab Rows & Columns group, click 

Delete and click Delete Table.

  –Or–

  In the Design tab Draw Borders group, click Eraser. Drag a rectangle using the eraser 

pointer over the table border, and then release the mouse button. Press ESC to return 

to the standard pointer.

  –Or–

  Click the move handle in the upper-left corner, just outside the table, to select the 

table, and press CTRL+X; or in the Home tab Clipboard group, click Cut . The table 

is removed but is available to be pasted elsewhere. (See Chapter 2 for information on 

using the Office Clipboard to paste material in Word documents.)

TIP
To convert the result of a formula into plain text (remove 

the underlying formula and associated field code), select 

the field code containing the formula’s result, and press 

CTRL+SHIFT+F9.

TIP
Formulas may be copied using CTRL+C or other coping 

techniques, and if you use the attributes ABOVE and 

LEFT, they will be automatically adjusted for the contents 

of the cells above or to the left of where the formulas is 

copied after you press F9.

TIP
The best choice for column and row separators is to use 

tabs to separate columns of text and paragraph marks 

to separate rows. Other characters, such as commas, 

are often used within text and can cause unpredictable 

results during the conversion.

NOTE
You can apply most of the formatting features to text 

within a table as you can to narrative text outside a 

table—for example, you can add numbered and bulleted 

lists and change the color of text. Use the Home, Page 

Layout, and Design tabs or the formatting context menu 

(opened by right-clicking selected text) to add spice to 

your table contents!
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Change a Table’s Appearance
A table chock full of data is informative, but not necessarily appealing. Word 
offers special features to help with this, including text wrapping and orientation 
options. You can also change the look of the table’s structure by merging and 
splitting cells; adjusting margins surrounding cells; aligning the table on the 
document page; and applying color, shading, and emphasis to backgrounds and 
borders. 

Merge and Split Cells
Cells can be merged by combining two or more cells into one cell. 
Merged cells can be used to create a banner that spans the width 

of a table, as a placeholder for larger inserted graphics, and for other special 
effects. You can also accomplish the opposite effect by subdividing a cell into 
multiple columns and/or rows by splitting the cell.

MERGE CELLS

 1.  Select the cells you want to combine into one cell (see the QuickSteps “Selecting 

Tables, Rows, Columns, or Cells”).

 2. Right-click the selection and click Merge Cells.

  –Or–

  In the Layout tab Merge group, click Merge Cells.

  Any content spans the merged cell.

NOTE
Turning off the word wrap option does not cause text to not 

word wrap unless the AutoFit option is selected. In other 

words, text continues to wrap onto the next line, regardless 

of the option, if the AutoFit option is not selected.

UICKSTEPS
FORMATTING CONTENT

Tables provide several formatting features specifically 

focused on working with content in cells.

ALIGN CONTENT WITHIN A CELL

By default, content is aligned with the upper-left corner of 

a cell. You can change this to several other configurations.

 1. Select the cells whose content alignment you 

want to change.

 2. Right-click the selected cells, click Cell 

Alignment on the context menu, and 

click one of the nine alignment options.

  –Or–

  In the Layout tab Alignment group, click one of the 

nine alignment options.

CHANGE TEXT WRAPPING IN A CELL

By default, text is wrapped in a cell to the next line when 

it extends to the right border of the cell. (You can override 

this behavior by using AutoFit to adjust column widths to 

the content. See “Change Column Width to Fit Contents” 

earlier in this chapter.) To remove text wrapping in cells:

 1. Select the cells for which you do not want text 

to wrap.

 2. Right-click the selected cells, click Table 

Properties on the context menu, and click the 

Cell tab, if it isn’t already selected.
Continued . . .
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SPLIT CELLS

 1. Select the cell or cells you want to split into more columns 

or rows.

 2. For a single cell, right-click it and click Split Cells.

  –Or–

  With one or more cells, in the Layout tab Merge group, 

click Split Cells.

  In both cases, the Split Cells dialog box will appear.

 3. Click the Number Of Columns spinner or enter a value to divide the selected cell 

vertically.

  –And/or–

  Click the Number Of Rows spinner or enter a value to divide the selected cells 

horizontally. (Other cells in the rows of the cells being split increase their height to 

accommodate the increase.)

UICKSTEPS
FORMATTING CONTENT (Continued)

 3. Click Options to open the Cell Options dialog box. 

Under Options, clear the Wrap Text check box. 

(Fit Text changes the font size to fit the cell size.)

 4. Click OK twice to close the Cell Options 

and Table Properties dialog boxes.

ORIENT TEXT DIRECTION IN A CELL

For a special effect, you can change the 

typical horizontal text orientation to one 

of two vertical arrangements, as shown in 

Figure 6-12.

 1. Select the cells whose text 

orientation you want to change.

 2. Right-click the selected cells, and 

click Text Direction on the context 

menu. In the Text Direction – Table 

Cell dialog box, click an orientation 

and click OK.

  –Or–

  In the Layout tab Alignment group, click Text 

Direction to cycle through the one horizontal 

and two vertical orientation options.

Figure 6-12: Vertical text provides interesting opportunities 
for laying out logos and other information.

TIP
Check out the alignment, lists, and indent options on 

the Home (and formatting mini toolbar), Page Layout, 

and Table Tools Layout tabs after you 

click a cell whose text direction has 

changed. The option faces become 

oriented vertically as well!
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 4. To split each selected cell into the number of rows or columns entered, clear the 

Merge Cells Before Split check box.

  –Or–

  To split the merged block of selected cells into the number of rows or columns entered, 

select the Merge Cells Before Split check box.

 5. Click OK.

Wrap Text Around a Table
By default, tables are inserted inline with other text and objects in the document 
so that the other content is either above or below the table’s position. You can 
choose to have adjacent text wrap on either side of the table, as well as adjust 
how the table is positioned relative to the text.

UICKSTEPS
CHANGING A TABLE’S ALIGNMENT
ALIGN A TABLE QUICKLY

 1. Point just above the leftmost column, and drag to 

the right to select all the columns, except for the 

final mark at the end of each row, just outside the 

rightmost column.

 2. In the Home tab Paragraph group, click Align 

Left, Center, or Align Right. (See Chapter 3 for 

an explanation of the alignment buttons. Justify 

alignment doesn’t work in tables.)

ALIGN AND INDENT A TABLE

 1. Right-click the table you want to align, click Table 

Properties on the context menu, and click the 

Table tab, as shown in Figure 6-13.

 2. Click the Left alignment icon. Click the Indent 

From Left spinner or enter a value to shift the left 

edge of the table relative to the page margin (use 

negative values to shift the left edge to the left of 

the margin).

 3. Click OK.

Figure 6-13: Use the Table tab of a table’s properties dialog 
box to align and indent a table, as well as to size and 
determine text-wrapping options.
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 1. Right-click the table you want to align, click Table Properties on the context menu, 

and click the Table tab (see Figure 6-13).

 2. Under Text Wrapping, click the Around icon to wrap text around the sides of the table 

(the table’s width must be less than the margin width for text to appear on the sides).

 3. Click Positioning to open the Table Positioning dialog box, shown in Figure 6-14.

• Under Horizontal and Vertical, set values to position the table relative to other 
elements on the page.

• Under Distance From Surrounding Text, determine how much of a gap you want to 
exist between the table and surrounding text.

• Select the Move With Text check box if you want the table to move with text flow; 
clear it to keep the table in a fixed position, regardless of whether content is added 
or removed on the page.

• Select Allow Overlap to let text flow over on top of the table.

 4. Click OK twice.

Change Cell Margins
You can change the distance between content and the cell borders, both for an 
entire table and for selected cells.

SET MARGINS FOR ALL CELLS IN A TABLE

 1. Right-click the table whose default cell margins you want to change, and click Table 
Properties on the context menu.

 2. On the Table tab, click Options. In the Table Options dialog box, under Default Cell 

Margins, change the Top, Bottom, Left, and Right values as needed by clicking their 

respective spinners or entering numbers.

 3. Click OK twice.

SET MARGINS FOR SELECTED CELLS

 1. Select the cells whose default cell margins you want to change, right-click them, and 

click Table Properties on the context menu.

 2. Click the Cell tab, and click Options.

 3. In the Cell Margins dialog box, clear the Same As The Whole Table check box, 

and change the Top, Bottom, Left, and Right values as needed by clicking their 

respective spinners or entering numbers.

 4. Click OK twice.

Figure 6-14: You can lock a table’s 
position relative to a document’s 
elements and set options for how 
text displays near the table.
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Apply Shading and Border Effects
Tables and individual cells can be emphasized using Word’s broad set of tools to 
apply shading and border outlines.

 1. Select the table or cells to which you want to apply a shading or border effect. 

 2. Open the Borders And Shading dialog box, shown in Figure 6-15, by one of the 

following means:

• Right-click the selected element, and click Borders And Shading on the context 
menu.

• In the Design tab Draw Borders group, click the Dialog Box Launcher in the lower-
right corner.

• In the Layout tab Table group, click Properties and click Borders And Shading in 
the Table tab of the Table Properties dialog box.

  (See Chapter 3 for information on how to apply borders and shading to text.)

Format a Table Automatically
Tables are easily changed after they are created, but when in a hurry, 
it is often helpful to give Word the first crack at applying a consistent 
look to a table. You can always modify the formatting or start over 
with a different appearance. In addition, you can create a format style 
from scratch and save it, or modify an existing format style and save it.

 1.  Select the table that you want to have Word format automatically. (You 

can also automatically format a table as you create it using the Insert 

Table dialog box. See “Insert a Table from a Dialog Box” earlier in the 

chapter.) 

 2.  In the Design tab Table Styles group, a gallery of table styles is displayed, 

as shown in Figure 6-16.

APPLY A TABLE STYLE

 1.  In the Design tab Table Styles group, scroll through the gallery of table 

styles, and point the mouse at each one to see a preview of your table 

with that style. Figure 6-17 shows three examples of the options.

 2. When you find the one that you want, click that style.

TIP
Besides setting the margins for content within a cell, 

you can also create spacing between cells. In the 

Table Options dialog box (see “Set Margins for All 

Cells in a Table”), select the Allow Spacing Between 

Cells check box, and use the spinner or enter a value. 

(The accompanying illustration has borders that help 

demonstrate the cell spacing.)

Figure 6-15: You can choose borders for each side of cells and the table, 
as well as provide background fills and patterns.
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CHANGE OR CREATE A TABLE STYLE

The Modify Style and Create New Style dialog boxes provide a number of options 
and tools that you can use to change or create a table style. (The Modify Style 
dialog box is shown in Figure 6-18.)

 1. In the Design tab Table Styles group, click More beneath the scroll arrows on the right 

of the style gallery.

 2. Click Modify Table Style to change an existing style.

  –Or–

  Click New Table Style to create a new one.

Figure 6-16: You can apply a preformatted table style, 
modify an existing style, or create your own and save 
any changes for future use.

Figure 6-17: Word provides a number of 
attractive table styles you can apply.

Figure 6-18: There is no shortage of formatting options available 
to you when changing or creating a table style.
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 3. In either dialog box:

• Under Properties, enter a name for the style, click the Style Based On down arrow, 
and click a style to start with (the style appears in the Preview area).

• Under Formatting, click the Apply Formatting To down arrow, and click the part of 
the table to which you want the style to be applied. Use the formatting tools in the 
center of the dialog box. Or, you can click Format at the bottom of the dialog box to 
open a drop-down list of options that open additional dialog boxes with even more 
formatting choices.

• Click Only In This Document if you want the formatting to apply only to your 
current document. Click New Documents Based On This Template if you want the 
style available to other documents.

 4. Click OK to close all open dialog boxes when done.

DELETE A STYLE

 1. In the Design tab Table Styles group, scroll through the table styles gallery, and 

right-click the style you want to delete.

 2. Click Delete Table Style, and click Yes to confirm the action. The style is removed 

from the gallery.

TIP
You can choose a table style to be the default style for 

tables in the current document or for all of those that use 

the Normal template. Right-click the style you want from 

the table style gallery in the Design tab. Click Set As 

Default, click the applicable option in the Default Table 

Style dialog box, and click OK.

CAUTION
When modifying an existing table style, provide a new 

name for the style in the Name text box; otherwise, the 

original style will be overwritten with any changes you 

make and you won’t be able to return to “square one” if 

need be.
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