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Session 5 — Word processing tips+tricks
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An Early Word Processor!



Rule 1

Enter Text First Then Format it

Your Name Rndrew Tregoning
4'Waterway Drive 4 Waterway Drive
Bideford Bideford
EX39.4AB EX38 4AB

Sewing and Knitting

Sewing and Knitting
4 Castle Street " "

4 Castle Street

Lendan
PC 2MA London
PC2 2MA
Date
Diear Sir or Madam, 12/10/2013
Complaint about faulty goods
| bought a sewing machine from you on 25th September2013. | paid £229.99. Dear Sir or Madam,

I now find the goods have the following fault:

The machine stops working after halfan hour and won't work again for at least an hour.
Underthe 3ale :fG::dsAFt 15973 (25 amended) goods you supply must heﬁtf:lrpur.p:lse. Complaint about faul oods
As there was 2 problem with the goods when | bought them, | request thatyou repair the Complaint about faulty goods
Eoods st no costto me.

| have enclosed a copy ofthe receiptin support of my claim.

Please respond within 14 days of receiving this letter. | bought a sewing machine from you on 25th September 2013. | paid £225.99.
Yours faithfully | now find the goods have the following fault:

Your Name

The machine stops working after half an hour and won't work againfor at leastan
hour. Under the 5ale of Goods Act 1979 (as amended) goods you supply must be fit
for purpose. As there was a problem with the goods when | bought them, | request
that you repair the goods at no cost to me.

| have enclosed a copy of the receipt insupport of my claim.

Please respond within 14 days of receiving this letter.

Yours faithfully

Andrew Tregoning




Practice Exercise — Selecting text

Type Something

A Visit from St. Nicholas
By ClementClarke Moore

"Twas the night before Christmas, when all through the house
Not a creature was stirring, not even a mouse;

The stockings were hung by the chimney with care,
In hopesthatSt. Nicholassoon would be there;
The children were nestled all snugin their beds;
While visions of sugar-plumsdanced in their heads;
And mammain her 'kerchief, and | in my cap,

Had just settled our brainsfora long winter's nap,
When out on the lawnthere arose such a clatter,

| sprangfrom my bed to see what was the matter.
Awayto the window | flew like a flash,
Toreopenthe shutters and threw up the sash.

The moon onthe breast of the new-fallen snow,
Gave a lustre of middayto objects below,

When whatto my wonderingeyes did appear,
Buta miniature sleigh and eight tiny rein-deer,
With a little old driver so lively and quick,

| knew in a momenthe mustbe St. Nick.

Or “=rand()”

On the Inserttab, the galleriesinclude items that are designed to coordinate with the overall look of
yourdocument. You can use these galleriesto inserttables, headers, footers, lists, cover pages, and
otherdocumentbuilding blocks. When you create pictures, charts, or diagrams, theyalso coordinate
with your currentdocument look.

You can easily change the formatting of selected text in the documenttext by choosinga look for the
selected text from the Quick Styles gallery on the Hometab. You can also formattext directly by
usingthe othercontrols on the Home tab. Most controls offer a choice of usingthe look from the
currenttheme or using a formatthat you specify directly.

To change the overalllook of your document, choosenew Theme elements on the Page Layout tab.
To change the looks available in the Quick Style gallery, use the Change Current Quick Style Set
command. Both the Themes galleryand the Quick Styles gallery provide resetcommandsso thatyou
can always restore the look of your documentto the original contained in your currenttemplate.




Practice Exercise — Selecting text

Double = Click
selects a word

Triple — Click
selects a paragraph

On the Insert tab, the galleries include items that are designed to
coordinate with the overall look of your document. You can use
these galleries to insert tables, headers, footers, lists, cover pages,
and other document building blocks. When you create pictures,
charts, or diagrams, they also coordinate with your current
document look.

You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the
Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a
format that you specify directly.

On the Insert tab, the galleries include items that are designed to
coordinate with the overall look of your document. You can use
these galleries to insert tables, headers, footers, lists, cover pages,
and other document building blocks. When you create pictures,
charts, or diagrams, they also coordinate with your current
document look.

You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the
Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a
format that you specify directly.




Practice Exercise — Selecting text

7 On the Insert tab, the galleries include items that are designed to

J4

coordinate with the overall look of your document. You can use
these galleries to insert tables, headers, footers, lists, cover pages,
and other document building blocks. When you create pictures,
charts, or diagrams, they also coordinate with your current
document look.

You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the
Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a
format that you specify directly.




Practice Exercise — Selecting text

On the Insert tab, the galleries include items that are designed to
coordinate with the overall look of your document. You can use
these galleries to insert tables, headers, footers, lists, cover pages,
and other document building blocks. When you create pictures,
charts, or diagrams, they also coordinate with your current

$7 document look.

You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the
Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a
format that you specify directly.




Click = Shift-Click

On the Insek tab, the galleries include items tHat are designed to
coordinate pvith the overall look of your docughent. You can use

these gallerfes to insert tables, headers, footdrs, lists, cover pages,
and other gocument building blocks. When you create pictures,
charts, or giagrams, they also coordinate wigh your current

document Jook.

cted text in the
document text by choosing a look for the felected text from the

ily change the formatting of s

Quick Styles gallery on the Home tab. Yoy can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the’current theme or using a

format that you specify directly.




Ctrl - Click

On the Insert taly] the galleries include items $hat are designed to
coordinate withf'the overall look of your document. You can use
these gallerie®to insert tables, headers, footdrs, lists, cover pages,
and other document building blocks. When ybu create pictures,
charts, or diagrams, they also coordinate with your current
document look.

You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the
Quick Styles gallery on the Home tab. You can also format text
directly by using the other controls on the Home tab. Most controls
offer a choice of using the look from the current theme or using a
format that you specify directly.




Rule 2

Use Shortcut Keys Whenever Possible

General Ctrl Key Shortcuts

« CTRL+X: Cut (think of scissors <)

« CTRL+C: Copy

o CTRL+V: Paste (think of insert symbol ¥)
« CTRL+Z: Undo

« CTRL+S: Save

e CTRL+P: Print



Rule 2

Use Shortcut Keys Whenever Possible

System Shortcuts

« FI: Help
« ALT+TAB: Switch between open programs



Rule 2

Use Shortcut Keys Whenever Possible

Windows Key Shortcuts

« Windows Logo: Start menu

« Windows Logo+=>» Fit Window to right hand side of screen
« Windows Logo+ € Fit Window to left hand side of screen

« Windows Logo+R: Run dialog box

« Windows Logo+M: Minimize all

« SHIFT +Windows Logo+M: Undo minimize all

« Windows Logo+E: Windows Explorer

« Windows Logo+F: Find files or folders

« Windows Logo+L: Lock the computer



Rule 2

Use Shortcut Keys Whenever Possible

Microsoft Office Shortcuts

CTRL+B: Bold

CTRL+U: Underline

CTRL+I: Italic

CTRL+] Increase the font size by 1 point.

CTRL+[ Decrease the font size by 1 point.

CTRL+M: Margin (Hold SHIFT to decrease)

CTRL+E Centre a paragraph.

CTRL+)J Justify a paragraph.

CTRL+R Right-align a paragraph.

CTRL+L Left align a paragraph.

CTRL+1 Single-spacelines. (1 x)

CTRL+2 Double-spacelines. (2 x)

CTRL+5 Set 1.5-line spacing.

CTRL+0 (zero) Add or remove one line space preceding a paragraph.
Shift+F3 Change Capitalization (Upper / Lower / Sentence)



Text Alignment and Formatting

Text Aligniment _and Formatting Task

Sat this text as centrad and undadined
Sat this text as laft aliened and bold.
Sat this text as right alipned and italic.

Sat this paragraph as laft alienad. This means that the text shouldbe alignad with the
laft margin, so tha laft side is completely straight or justifisd. However, tha right
margin is not straight; this is callad unjustifisd or ragged. Also increass the font size
bv onz point.

Sat this paragraph as centrad meaning that naither the laft margin or the richt margin
ara straight. the taxt beingalisnad from the centrs of the pags, with sach line baing
aqual distanca from tha laft and right margins. Also maks it blus in colour.

Szt this parapraph as right alisned and doubls spaced. As vou can see the text should
bealisnad with the richt margin, 5o the right margin is straight, or justifisd. Tha laft
margin is unjustifisd, or ragged. Thisis the opposite of laft alienmeant.

Szt tha alienment in this paragraph as justified (someatimas thisis called fully
justifiad) and also ons and a half line-spacine. This means that boththa laft and right
margins are straight. You will notics that some of the spaces in betwreenthe words
arz larger than others. This is becanszsomealines of taxt containmers lattars. or
characters, than others sothev have to ba spread out across sach line to ensurs that
both margins arsa kapt even. However, the lastline of a paragraph is notalignad as
thera mav only be a coupls of words on the last lins - it would look rather odd if it
ware stratchad acrossto alien with the risht margin!

Move the margin inwards for this paragraph onlyso it is indented from the rest of the
text. This is often usad in lagal documants to mark out cartain clausss and alements
that ars sub-sections of the main documsnt.

THISFIECE OF TEXT WAS INADVERTENTLY TYFED USING ALL CAPITAL
LETTERS. PLEASE SET IT I SENTENCE CASE — WITH INITIAL LETTERS
ONLY IN CAPITALS. ALSO, PLEASE MAKE IT CENTRED, BOLD AND
UNDERLINED AND ONE POINT SIZE SMALLER

Mowr selact ALL the taxt on this page and setit ina Sans Sarif font {Arial or Calibri)

Add vour nams hers in rad: -

Sava the dncumenﬂ

Text Alisnment and Formatting Task

Set this text a5 centred and underlinad.
Set this text as left aligned and bold.
Set thistext asright aligned and italic

Set this paragraph as left aligned. This means that the text should be aligned
withthe left margin, sothe leftside is completely straight or justified.
However, the right margin is not straight; this is called unjustified or ragged.
Alsoincrease the font size by one point.

Set this par

ning that neither the left margin or the right
margin are st i

gned from the centre of the page, with each

ling being equal distance . Alsg make it blue in colaur.
Setthisparsgraph as right aligned and double spaced. Asyou can see, the text
should be sligned with the right margin, so the right margin is straight, or justified.

The left margin isunjustified, or ragged. Thisisthe opposite ofleft alignment.

Set the zlignment in this paragraph =5 justified [sometimes this is called fully
justified) and zls0 one and 2 half line-spacing. This meansthat both the left and right
margins are straight. You will notice that some of the spaces in between the words
are |larger than others. This is becsuse some lines of text contsin more letters, or
characters, than others so they have to be spread out across each lineto ensurethat
both marginsare kept even. Howewer, the last line of = paragraph is not aligned as
there may only be 2 couple of words on the last line - it would look rather odd ifit

were stretched across to align with the right margin!

Mowve the margin inwards for this paragraph only so it is indented from the
rest of the text. Thisis often used in legal documents to mark out certain
clauses and elements that are sub-sections of the main document.

This piece of text was inadvertently typed using all capital letters, Please set it in sentence
case —with initial letters only in capitals. Also, please make it centred, bold and underfined
and one point size smaller.

MNow select ALL the text on this page and set it in 2 5ans Seriffont [Arizal or Calibri)
Add your name here in red: - Andraw

Save the ::I:J:umentl




Modifying the Word normal

= Template

-:\

One of the greatest unanswered questions of all time is:
“Why did Microsoft change the normal.dotm template in Word
to Calibri 11 with extra spacing and multiple lines?” The
guestion following that will be: “Who on this planet actually
enjoys using this style?” My speculations and further
comments on the matter cannot be written in a public venue.

So, what is the normal.dotm? This is the “blank” document
on which all new MS Word documents are based. If you are
struggling with the aforementioned unwieldy style. Here is the
guick solution. :-



Modifying the Word normal

- Template

‘
‘

In 2007, click on the Office Button in the
upper left corner of your screen. Click on < e P W
Open. Under Microsoft Office Word st

there will be a folder labelled Templates.
Click Templates and then double click the
Normal.dotm file. This will open the Word
2007 template.

4 i Microsoft Office Word

. Templates

4.0 Favorites
Bl Desktop

4 Downloads

2| Recent Places

4 Libraries
> 3 Documents
> J“. Music
* k= Pictures

> B8 Videos

In 2010, click File> Open. Under
Microsoft Word there will be a folder
labelled Templates.

48 Computer
» &L, Local Disk (C:)

> —a Local Disk (D:)
b omom mans m - -

File name: Mormal.dotm



Modifying the Word normal

Qutline level: |Body Text

Indentation
Left: "
Right: "
[ Mirror indents

Spadng
Before: Opt =
After: 0pt £

Preview

[ Dor't add space between paragraphs of the same style

2 TS T e T

Tabs... ] [ Default. .. ]

Template

Press < Ctrl + A > on the keyboard
to select everything (even though
there is nothing but one blank line
there).

Now you are free to change the Font
(perhaps to Times New Roman), and
Font Size (perhaps to 12).

Most importantly, click on Paragraph
(the region highlighted in the
screenshot left with a red box) and
edit the spacing according to your
personal preferences



Making your own Templates

“Ristie"
Littleham
Bideford
EX39 SHN
21/11/14

Andrew Tregoning

(IT Support)

Set up a document
with all the items that
you need pre-
prepared e.g:-
 headers

« footers

« address

e signature



Making your own Templates

@ Save s “" ﬁ

Ev|@ b Microsoft Word » - | -f-f| | Search Microsoft Word

ol

Organize = - - (7]
4 | W| Microsoft Word = R Templates
. Templates gﬂ File folder
4.0 Favorites
Bl Desktop
4 Downloads
| Dropbox
I = Recent Places
[ Recorded TV
RealPlayer Cloud
4= libraries i
File name: [y eitertemplate -
Save as type: ’Wurd Template (*.dot) v]
Authors: Andrew Tags: Add a tag
[7] Save Thumbnail
“«  Hide Folders Tools - [ Save J ’ Cancel

. T —— 1l

Save the
changes as a
Word Template
In the
Templates
Folder



Andrew Tregoning, North Devon IT Support

Dear Class,

“Ristie”
Littleham
Bideford
EX39 5HN
21/11/14

This is an example of a Word Document based on the “My Letter Template”. As you can see
all the pre-prepared items are in place viz: Header, address, signature. This can save a lot of

time when you have many letters to write.

It is also extremely useful when you want to promote your business / club / organisation
because you caninsert logos [ pictures / email details and other business information

automatically.

It also means your letters have a standard “style” which is easily recognisable and helps to

establish “brand recognition”

Yours sincerely

N T

Andrew Tregoning

(IT Support)




Using EXxisting Tem

Lg Save

Save As
[ Open

Lj Close

Info

Recent

Print

Save & Send

Help

|:] Options

4 et

Available Templates

@ Home

Sample templates

Oriel Fax

1- [
L=
L

ST

Oriel Letter

Oriel Merge Fax

Oriel Resume

Origin Fax

Qrigin Letter

Oriel Merge Letter

Qrigin Merge Fax

Origin Report

Origin Resume

Urban Fax

Urban Letter

Oriel Report

Origin Merge Letter

Fax

Urban Merge Fax




Using Existing Templates

Andrew
[Type the sender company name]
[Type the sender company address]

[Pick the date]

[Type the salutation]

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your
document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document
building blocks. When you create pictures, charts, or diagrams, they also coordinate with your current doamment
look.

You can easily change the formatting of selected text in the document text by choosing a look for the selected text
from the Quidk Styles gallery on the Home tab. You can also format text directly by using the other controls on
the Home tab. Most controls offer a choice of using the look fromthe owrent theme or using a format that you
specify directly.

To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the
looks available in the Quick Style gallery, use the Change Current Quidk Style Set conmmand. Both the Themes
gallery and the Quidk Styles gallery provide reset comumands so that you can always restore the look of your
document to the original contained in your current template.

[Type the closing]

Andrew
[Type the sender company name]




That’s it folks!

You can all go for a lie down in a
darkened room now!



